1. Notice: Medals, albums, and pirate profiles will be temporarily unavailable starting later this month. Read more

Website Created account won't let me login

Discussion in 'TLOPO Bugs, Glitches, and Workarounds' started by Electricity, Jan 6, 2019.

  1. Electricity

    Electricity Sea Legs

    Joined:
    Jan 6, 2019
    Messages:
    9
    Likes Received:
    5
    Credentials all correct i just confirmed my account and all is right but it is saying its wrong. I literally just created the account and i know its all correct. Pls help
     
    #1
  2. ArabellaDrummond

    Moderator

    Joined:
    Nov 16, 2015
    Messages:
    1,429
    Likes Received:
    1,713
    Hi there Electricity,

    By "is saying its wrong", you're getting a "username/password is incorrect" error?
     
    #2
  3. Electricity

    Electricity Sea Legs

    Joined:
    Jan 6, 2019
    Messages:
    9
    Likes Received:
    5
    yes. ty for your help.

    Edit: I'm in now ty
     
    #3
    Last edited: Jan 6, 2019
  4. ArabellaDrummond

    Moderator

    Joined:
    Nov 16, 2015
    Messages:
    1,429
    Likes Received:
    1,713
    If there's any special characters such as % or & in the password, you'll want to change the password (Letters/Numbers only is recommended). Unfortunately, it's not currently possible to change the password due to an issue with the website which is currently being worked on.

    Also, make sure you're using the account name and not the email to login. As a matter of security, please do not post your login credentials here or tell anyone said credentials (Even Staff such as myself).
     
    #4