Don't see it until I reload the page.

Are you have this problem also?


  • Total voters
    18
Status
Not open for further replies.

Pluto-Z

Notorious Pirate
Here lately on the forums, I have been noticing that I don't see any alerts/inbox unless I re-load the page here on forums..... anyone else having this or is it just me?
 

Bobby Flat Foot

Pirate Lord
I'm usually doing stuff and reloading the page a lot so I don't care cause they will eventually show up... Could be something to talk to Davy about...
 

JadeOHayes

Site Founder
That's expected, the alerts/inbox numbers only update when the page is loaded. That will probably change in a future update though.
I was gonna say (like D said) ... how could you get alerts in the first place if you didn't reload the page ... I thought you were talking about 'email alert' on your 'email inbox', Pluto ...
But it's gonna change, huh ... hmmm ...
 
I just wanted to know if anyone was going to update the pirate forums any time soon, because its's starting to take a 4 to 5 times to get a alert, as this site ever been updated before?;)
 
I just wanted to know if anyone was going to update the pirate forums any time soon, because its's starting to take a 4 to 5 times to get a alert, as this site ever been updated before?;)
Updates are pushed to the site near daily. If it takes 4 to 5 times to get an alert, it's because you didn't get one the first 3 or 4 times you reloaded the page, or your computer has issues.
 

Pluto-Z

Notorious Pirate
it needs to get soon cuz its starting to take me longer to get them too instead of just refreshing 1 time.... when u posted davy i didnt get it at all i had to just be looking at the forums recent activity to see you did
 
it needs to get soon cuz its starting to take me longer to get them too instead of just refreshing 1 time.... when u posted davy i didnt get it at all i had to just be looking at the forums recent activity to see you did
It won't be soon, sorry.
You only get them for the first reply since you last checked the thread, so you probably got one for Benjamin's post but didn't check the thread, so the system didn't trigger an additional alert for my post.

To quote the alert
There may be more posts after this.
Just to note, there are no bugs here. Your alerts and inbox simply only get updated when you a) check them for the first time on a page or b) refresh the page.
 

Pluto-Z

Notorious Pirate
It won't be soon, sorry.
You only get them for the first reply since you last checked the thread, so you probably got one for Benjamin's post but didn't check the thread, so the system didn't trigger an additional alert for my post.

To quote the alert

Just to note, there are no bugs here. Your alerts and inbox simply only get updated when you a) check them for the first time on a page or b) refresh the page.
ok and also... everytime i try to put a picture in the post thing it just shows a black picture box heres a link to where https://piratesforums.co/threads/epic-signatures.1551/page-12#post-64023
 
Always try to say on topic.
Since this thread was answered and a solution coming, I'm gonna go ahead and close it.

Send me a convo or open a new thread about other issues.
 
Status
Not open for further replies.
Top