Help!

SEAKING23

Honorable Pirate
Alright, i'm kinda sick of this site spamming up my inbox. How can i block e-mails from here? Thanks!
 

Francis Gunshot

Site Founder
What I do is move it to spam then clear spam I do check them before I clear but that way its not in your inbox. Let me know If I can help in any other way.
 

Kate Goldwalker

Fairy Tail Girl
Moderator
You have to do 2 things:

1. Hover the mouse over the drop down arrow next to your name. Then click on Prefrences. There you can uncheck the box next to "receive and email..."
2. Hover the mouse over the drop down arrow next to your name. Then click on Alert Prefrences. Then you can choose what to get email about and so forth.
 

Will Nightwolf

Legendary Pirate
Site Founder
Put the mouse over your name on this site then click watched threads and select the threads you dont want to "spam" your email anymore
 

Treasurer

Site Founder
Moving it to spam is not recommended. You have the option to opt out from email, each time you reply to thread it automatically subscribes you it, click the link "unwatch" so that you don't get email notifications for it. Moving the messages to spam is not a good thing for the site, as when you legitimately expect emails notifications they could be blocked from your email provider and it can give the site a bad rep with different email clients where users emails would be sent to the spam folder.
 

Cap'ain Valentine

Wanted Pirate
NO NO I HAD THIS PROBLREM NOT ONLY HERE BUT ON DOZENS OF OTHER SITES
what you need to do is hover over options and click more options then clck fafe and blocked senders then click blocked senders,this will take you to a list of the emailers that tier emails you dont recieve in yer case its empty
paste the pirates forums email in it and click "BLOCK" then save changes
you should be free rorever ;)
PS:i never blocked pirates forums yea right ;)
 

Bad

Admin
You seriously don't need to block Pirates Forums from your E Mail. All you have to do is change the settings in your Preferences and Alert Preferences options.
 

Bad

Admin
Please ignore the word 'that' in between 'post' and 'this' in my previous post.

And you're welcome:D
 
Top