Question Not staying logged in on forums. UPDATE

Discussion in 'Forum Feedback and Suggestions' started by squintz, Nov 6, 2018.

  1. squintz

    squintz Pirate Lord

    Joined:
    May 19, 2017
    Messages:
    2,011
    Likes Received:
    1,157
    Ahoy. This just started with me recently where I used to stay logged in even when closing the browser for the night. I have been logged in on both pages, the tlopo main and the forum page and could go to the main and click 'forums' and would be ready to go on the forums.

    However, lately, not only am I logged off, but when I try to log in using firefox newest version, which was working until this problem. It actually started last week when I noticed the forum site was down for a few days.

    I no longer get the log in pop up screen. Is the login matrix done with flash player? I have turned off pop up blockers and still get no log in window. I can log into the forums if i go to the main tlopo and use the register windows.

    I would think this is a forum site specific problem. And I haven't changed any internal settings on my computer or browsers. But i can log in using opera, so it points to firefox and the forums.

    Anyone else struggling with this issue?
     
    #1
  2. squintz

    squintz Pirate Lord

    Joined:
    May 19, 2017
    Messages:
    2,011
    Likes Received:
    1,157
    Probably should disregard this post. I just updated to firefox 63.0.1 and i noticed a shield icon in the address bar. I think it was there previously in the most recent browser and disabling it allowed the log in screen to appear as normal. I never disabled this item before, but since the forums are pretty robust, I'm not worried about anything. I think the previous firefox i just had wasn't very clear on this shield thing.
    Hopefully, anyone reading may gain something from this.

    I didn't investigate this further as it's working for now. I have enough problems remembering to take my meds every day.
     
    #2
  3. Davy Darkrage

    Admin

    Joined:
    Oct 12, 2010
    Messages:
    2,180
    Likes Received:
    7,860
    When you login, do you have the 'Remember me' box checked? If not, you may be logged out after a period of inactivity. Beyond that, there has been some server maintenance the past few days that might affect your ability to stay logged in.

    I don't believe Firefox's new tracker and third party cookie protection should cause problems, but if you find white-listing the forums helps then I suppose it's possible.
     
    #3
  4. squintz

    squintz Pirate Lord

    Joined:
    May 19, 2017
    Messages:
    2,011
    Likes Received:
    1,157
    Yes, I have that checked. Thanks. I'll see what happens tomorrow.
     
    #4