Question When typing in the forums ...

squintz

Pirate Lord
Greetings. When I type something, then highlight it to make color changes and the like, when I'm done I unhighlight it and try to type something else. Yet the same effects stick to whatever I'm trying to type, even when I hit enter and drop down a line or two.
What am I missing. How do I stop this from happening?
Thanks.
 
I'm unable to reproduce this, even when continuing on the same line. If I highlight some words and change the colors, typing additional text comes out unformatted. In any case, there is a button on the right side of the editor with an eraser icon. Highlighting your misformatted text and clicking it will remove any applied formatting.
 

PrivateRiley

Pirate Lord
Greetings. When I type something, then highlight it to make color changes and the like, when I'm done I unhighlight it and try to type something else. Yet the same effects stick to whatever I'm trying to type, even when I hit enter and drop down a line or two.
What am I missing. How do I stop this from happening?
Thanks.
You can always format it after you type the entirety of your message.
Another method I found to work is hit enter after the formatted text, highlight the text that was formatted, and then click on the next line that was created when you hit enter. The formatting seems to disappear for me on the new line by following this pattern.
 

squintz

Pirate Lord
I'm unable to reproduce this, even when continuing on the same line. If I highlight some words and change the colors, typing additional text comes out unformatted. In any case, there is a button on the right side of the editor with an eraser icon. Highlighting your misformatted text and clicking it will remove any applied formatting.
Thanks I'll try that.
 

squintz

Pirate Lord
You can always format it after you type the entirety of your message.
Another method I found to work is hit enter after the formatted text, highlight the text that was formatted, and then click on the next line that was created when you hit enter. The formatting seems to disappear for me on the new line by following this pattern.
That's what I do, I type first, highlight then add formatting. When I'm done with that line, without doing anything else with that line, the formatting won't go away.
I'm testing the other suggestion now.
This is a test, and only a test..... sdfsdf jls

asdfasd ---well the eraser thing didn't work either. It corrected the highlighted test, then went right back to the first formatted test text.

Don't know. Annnnd, what's the diff between the image icon at the top and upload a file at the bottom of message fields?
 
Not too sure what the issue is then.

what's the diff between the image icon at the top and upload a file at the bottom of message fields?
The image icon allows you to embed images that already exist on the internet, uploading files allows you to upload files from your computer.
 

squintz

Pirate Lord
Not too sure what the issue is then.


The image icon allows you to embed images that already exist on the internet, uploading files allows you to upload files from your computer.
Okay, thanks for the response. I'll just deal with it somehow the long way by deactivating each format item. Thats the only way I can get it to work right now.
 
Top