Graphics Problem Parts Of Body Jet Black?

Discussion in 'POTCO Bugs and Glitches' started by rachel ironskull, Feb 4, 2011.

  1. rachel ironskull

    rachel ironskull Honorable Pirate

    Joined:
    Jan 9, 2011
    Messages:
    159
    Likes Received:
    91
    Does anyone know how to fix it or has anyone experienced their characters body parts turning jet black or dark blue/dark purple?
    This happened when I switched to my laptop when my other comp went out.
    I updated graphics/video and direct x...still nothing.
    Any ideas mates are greatly appreciated!
     
    #1
  2. Kate

    Kate Pirate Master

    Joined:
    Dec 21, 2010
    Messages:
    903
    Likes Received:
    1,320
    Sorry I have no ideas on what is going on but that has happened to me.... wondering why.....
     
    #2
  3. Christopher Cannonskull

    Site Founder

    Joined:
    Oct 14, 2010
    Messages:
    2,194
    Likes Received:
    1,403
    probably just a couple of bugs in the game that will be fixed later on
     
    #3
  4. Kate

    Kate Pirate Master

    Joined:
    Dec 21, 2010
    Messages:
    903
    Likes Received:
    1,320
    Ok hopefully it will.... was bugging me...
     
    #4
  5. Rose Sunslipper

    Site Founder

    Joined:
    Oct 16, 2010
    Messages:
    2,407
    Likes Received:
    3,173
    I seem to be the only one who hasn't seen this. o.o
     
    #5
  6. Kate

    Kate Pirate Master

    Joined:
    Dec 21, 2010
    Messages:
    903
    Likes Received:
    1,320
    No Rose i don't think your the only one....
     
    #6
  7. rachel ironskull

    rachel ironskull Honorable Pirate

    Joined:
    Jan 9, 2011
    Messages:
    159
    Likes Received:
    91
    Hmm strange. I remember this happened before about 2 years ago I just cant remember how I fixed it and I have tried everything. It also seems to give me alot of lag when it happens. Oh well it will be resolved soon, thank you for giving some input [​IMG]
     
    #7
  8. Basil Darkratte

    Site Founder

    Joined:
    Nov 29, 2010
    Messages:
    1,584
    Likes Received:
    1,563
    Try reinstalling. Don't worry, Your game is saved in the Disney Servers. Tell me what happens next
     
    #8
  9. Elusive Treasures

    Site Founder

    Joined:
    Oct 17, 2010
    Messages:
    322
    Likes Received:
    116
    has not happened to me. Only strange thing i have seen is some times it looks like I am wearing only one high top boot in some lighting and the tattoo that runs down my arm . It always goes away on it's own for me. Are you still having the Problem ?
     
    #9
  10. rachel ironskull

    rachel ironskull Honorable Pirate

    Joined:
    Jan 9, 2011
    Messages:
    159
    Likes Received:
    91
    Its weird it went away but extreme lag still there must be a game issue.....[​IMG]
     
    #10
  11. Basil Darkratte

    Site Founder

    Joined:
    Nov 29, 2010
    Messages:
    1,584
    Likes Received:
    1,563
    try to change the way you play the game: Fullscreen to windowed, Change the graphics in-game, switch to open GL try that.
     
    #11
  12. rachel ironskull

    rachel ironskull Honorable Pirate

    Joined:
    Jan 9, 2011
    Messages:
    159
    Likes Received:
    91
    aye, i have tried
     
    #12
  13. Basil Darkratte

    Site Founder

    Joined:
    Nov 29, 2010
    Messages:
    1,584
    Likes Received:
    1,563
    And still nothing? Try taking a screen shot and post it here
     
    #13
  14. rachel ironskull

    rachel ironskull Honorable Pirate

    Joined:
    Jan 9, 2011
    Messages:
    159
    Likes Received:
    91
    the black/dark colors went away(for now) but lag is crazy slow. in game issues perhaps
     
    #14
  15. Will Nightwolf

    Will Nightwolf Legendary Pirate
    Site Founder

    Joined:
    Oct 13, 2010
    Messages:
    4,940
    Likes Received:
    4,949
    This just happend to me. Today I decided to see what happens if I play using the potco site instead of the launch I downloaded. And luckily for you guys I love taking pics so heres what this thread is talking about.
    1.JPG Ps what up with the download tutorial?
     
    #15
    Jack Fireagle likes this.
  16. rachel ironskull

    rachel ironskull Honorable Pirate

    Joined:
    Jan 9, 2011
    Messages:
    159
    Likes Received:
    91
    ya the whole thing is weird. I used the site and the launcher and still both the same. glad the discoloration is gone but weird lag worse then i have ever experienced.Im sure it will get fixed soon![​IMG]
     
    #16
  17. Francis Gunshot

    Site Founder

    Joined:
    Dec 30, 2010
    Messages:
    2,604
    Likes Received:
    1,480
    lol so where u able to fix ur um body parts. Will i think ye been drinking a little to much gastly visige
     
    #17
  18. John Elijah Marston

    John Elijah Marston Honorable Pirate

    Joined:
    Feb 24, 2011
    Messages:
    230
    Likes Received:
    111
    omg same here! i tried to change graphics but no diff and its still going on ugg!
     
    #18
  19. Christopher Cannonskull

    Site Founder

    Joined:
    Oct 14, 2010
    Messages:
    2,194
    Likes Received:
    1,403
    ive never had it happen to me try changing ur resolution or gamma lvls
    EDIT (Mar 4, 2011 at 4:56 PM):
    lol its the Welcome 1 - 7 servers for the tutorial that ur in till u get ur first ship and launch it
     
    #19
  20. POTCO Players Wiki

    Joined:
    Jul 30, 2011
    Messages:
    5
    Likes Received:
    7
    This is because you are playing in DirectX9, a graphic option which can be changed in the launcher by clicking "Change Graphic Option".
     
    #20

Share This Page