Megathread: Launcher issue (MacOS)

Discussion in 'TLOPO Bugs, Glitches, and Workarounds' started by megknot, Feb 11, 2018.

  1. megknot

    megknot Dockworker

    Joined:
    Feb 11, 2018
    Messages:
    1
    Likes Received:
    4
    My launcher just updated and I am trying to log into the game. When it starts loading the update files it gets stuck on "writing file 5 of 5" forever. I've tried deleting the launcher and reinstalling the game but it still gets stuck. Please help I've been dying to play. I am running Mac OS with the appropriate software. I have been able to play before.
     
    #1
  2. SonOfBoo

    SonOfBoo Sea Legs

    Joined:
    Jul 1, 2016
    Messages:
    12
    Likes Received:
    162
    Hello megknot!

    Thanks for reporting this issue, we are currently looking into a fix for this. Sorry for the inconvenience.
     
    #2
    E.Teach and Danny Rooney like this.
  3. Miss King

    Miss King Dockworker

    Joined:
    Jun 1, 2017
    Messages:
    2
    Likes Received:
    5
    Hello,

    I have also been getting this problem. The launcher gets stuck on "writing file 2 of 2." Tried re-downloading the app but to no success.
     
    #3
  4. Entoni Barns

    Entoni Barns Swashbuckler

    Joined:
    Jun 12, 2017
    Messages:
    23
    Likes Received:
    78
    Same issue today for me. Also Mac. At first the error was "writing file 6 of 6". No progress was being made, so I quit the launcher and reopened it. Now it gets stuck on "2 of 2".
     
    #4
  5. GaryB

    GaryB Dockworker

    Joined:
    Dec 30, 2017
    Messages:
    3
    Likes Received:
    1
    I have been attempting to launch the game but it keeps repeating the updating file and writing file processes and I can't launch the game :( pls fix
     
    #5
    mdulsky likes this.
  6. Squidgallows

    Squidgallows Honorable Pirate

    Joined:
    Sep 12, 2017
    Messages:
    158
    Likes Received:
    154
    Can we get the devs to fix this? It's very frustrating
     
    #6
  7. Squidgallows

    Squidgallows Honorable Pirate

    Joined:
    Sep 12, 2017
    Messages:
    158
    Likes Received:
    154
    So this is an issue that has been happening to several people, and it makes the game unplayable. Everytime you try to log on, it gets stuck updating the files, and it freezes. Several people have encountered this issue, and it seems to be very important. Several officers in our guild haven't been able to log on, and it is hurting how we operate. Devs, please fix this problem, or at least make it a top priority.

    Shoutout to all the pirates who have this issue.

    - Squidgallows


    its been hard without my pirate lover
     
    #7
    Alli and watsonkids2014 like this.
  8. Squidgallows

    Squidgallows Honorable Pirate

    Joined:
    Sep 12, 2017
    Messages:
    158
    Likes Received:
    154
    1. updating the files, and it freezes. Several people have encountered this issue, and it seems to be very important. Several officers in our guild haven't been able to log on, and it is hurting how we operate. Devs, please fix this problem, or at least make it a top priority.

      Shoutout to all the pirates who have this issue.

      - Squidgallows


      its been hard without my pirate lover

      [​IMG]

      #1

      Squidgallows​
      , A moment ago

    [​IMG]
    Write your reply...

     
    #8
  9. PrivateRiley

    PrivateRiley Pirate Lord

    Joined:
    Feb 9, 2016
    Messages:
    5,824
    Likes Received:
    1,426
    The recent update, tlopo-rc-v1.10.1, addressed this issue. Let it be known if this issue is still occurring for you.
     
    #9
  10. Squidgallows

    Squidgallows Honorable Pirate

    Joined:
    Sep 12, 2017
    Messages:
    158
    Likes Received:
    154
    Its still happening
     
    #10
    YoursTrulyM likes this.
  11. Knight99

    Knight99 Honorable Pirate

    Joined:
    Oct 26, 2017
    Messages:
    193
    Likes Received:
    109
    Happened to me. But I re-downloaded game now working fine
     
    #11
  12. Knight99

    Knight99 Honorable Pirate

    Joined:
    Oct 26, 2017
    Messages:
    193
    Likes Received:
    109
    Same happened to me. I worked fine when I re-downloaded game again
     
    #12
  13. Roger Deckskull

    Roger Deckskull Honorable Pirate

    Joined:
    Jul 22, 2015
    Messages:
    100
    Likes Received:
    28
    yea after tonight's update it started happening for me as well. Also running Mac OS.
     
    #13
  14. YoursTrulyM

    YoursTrulyM Sea Legs

    Joined:
    Jul 21, 2017
    Messages:
    7
    Likes Received:
    11
    I also have a MAC laptop and just tried to get on and it keeps saying "writing file 1 of 1"
     
    #14
    Kelly Elizabeth likes this.
  15. Mike Wass

    Mike Wass Former TLOPO Developer

    Joined:
    May 18, 2014
    Messages:
    692
    Likes Received:
    3,148
    Open up "Terminal" on your computer and type in the following command:
    Code:
    rm ~/Library/Application\ Support/The\ Legend\ of\ Pirates\ Online/Game/resources/default/phase_4.mf
    Then try launching the game again.
     
    #15
  16. UrosTomic

    UrosTomic Dockworker

    Joined:
    Feb 18, 2018
    Messages:
    4
    Likes Received:
    2
    me too, right now I have this problem, help me, someone.
     
    #16
  17. UrosTomic

    UrosTomic Dockworker

    Joined:
    Feb 18, 2018
    Messages:
    4
    Likes Received:
    2
    I deleted and reinstalled the game, still doesnt work...
     
    #17
  18. UrosTomic

    UrosTomic Dockworker

    Joined:
    Feb 18, 2018
    Messages:
    4
    Likes Received:
    2
    here, too, I cant login
     
    #18
    Squidgallows likes this.
  19. Beau N Arrow

    Beau N Arrow Sea Legs

    Joined:
    Jul 19, 2016
    Messages:
    11
    Likes Received:
    10
    Same here. Can't login. Hangs up updating files. Keeps flashing Writing file 1 of 1.
     
    #19
    Squidgallows likes this.
  20. Fiona Maclean

    Fiona Maclean Swashbuckler

    Joined:
    Feb 15, 2017
    Messages:
    20
    Likes Received:
    23
    I'm having the same issue here. I'm also on a Mac.
     
    #20